Investigating App Endpoint Outage
Incident Report for XAPPmedia
Resolved
The incident has been resolved. We are still investigating the root cause.
Posted 4 months ago. Jan 10, 2019 - 17:12 GMT-04:00
Investigating
We are currently investigating this issue.
Posted 4 months ago. Jan 10, 2019 - 16:57 GMT-04:00
This incident affected: API.