GUI - Unable to fetch your Organizations
Incident Report for XAPPmedia
Resolved
The issue is resolved. If you are still having issues, please log out and log back in.
Posted 8 months ago. Oct 01, 2018 - 17:29 GMT-04:00
Monitoring
The issue has been resolved. We are monitoring for any other areas that could be impacted.

If you are still having issues, please log out and log back in.
Posted 8 months ago. Oct 01, 2018 - 15:59 GMT-04:00
Identified
We have identified an issue in the GUI where we are unable to retrieve your organizations. We are working on a fix.
Posted 8 months ago. Oct 01, 2018 - 15:40 GMT-04:00
This incident affected: GUI - go.xappmedia.com.