TEST INCIDENT - DISREGARD
Incident Report for XAPPmedia
Resolved
We are done testing, thank you!
Posted 10 months ago. Aug 07, 2018 - 17:52 GMT-04:00
Investigating
We are testing our incident reporting system, please disregard.

Everything is operational.
Posted 10 months ago. Aug 07, 2018 - 16:28 GMT-04:00
This incident affected: API and GUI - go.xappmedia.com.