AWS S3 Service Disruption
Incident Report for XAPPmedia
Resolved
AWS S3 has resumed normal operation.
Posted over 1 year ago. Sep 14, 2017 - 16:46 GMT-04:00
Monitoring
AWS Simple Storage Service is seeing an increased error rate which has caused some of the apps on our platform to not respond. https://status.aws.amazon.com/
Posted over 1 year ago. Sep 14, 2017 - 15:52 GMT-04:00