UI Not Accessible
Incident Report for XAPPmedia
Resolved
Issue has been resolved.
Posted about 1 year ago. Apr 24, 2018 - 10:03 GMT-04:00
Identified
Issue has been identified and we are working on a fix.
Posted about 1 year ago. Apr 24, 2018 - 09:55 GMT-04:00
Investigating
We are currently investigating an issue that prevents users from logging in to https://go.xappmedia.com
Posted about 1 year ago. Apr 24, 2018 - 07:39 GMT-04:00