Timeouts on API and UI
Incident Report for XAPPmedia
Resolved
The incident has been resolved.

AWS is reporting all relevant events as resolved. http://status.aws.amazon.com/
Posted 10 months ago. May 15, 2018 - 12:00 GMT-04:00
Investigating
We are currently investigating timeouts across our UI and API.
Posted 10 months ago. May 15, 2018 - 11:22 GMT-04:00
This incident affected: API and GUI - go.xappmedia.com.