Asset Uploading on the UI
Incident Report for XAPPmedia
Resolved
All known issues resolved.
Posted 8 months ago. Jul 27, 2018 - 17:10 GMT-04:00
Investigating
Earlier asset uploading issue has been resolved. We are now investigating an issue with checking out applications.
Posted 8 months ago. Jul 27, 2018 - 15:32 GMT-04:00
Identified
We have identified an issue when uploading image and audio assets on the UI. We are working on getting the fix live.
Posted 8 months ago. Jul 27, 2018 - 14:41 GMT-04:00
This incident affected: GUI - go.xappmedia.com.