Scheduled UI downtime for permissions fix @ 4:00 - 5:00 PM EST 10/3
Incident Report for XAPPmedia
Resolved
Issue resolved, thank you for you patience as we roll out new features and updates.
Posted 6 months ago. Oct 03, 2018 - 17:02 GMT-04:00
Monitoring
Scheduled downtime is complete, we are validating and monitoring the fix.
Posted 6 months ago. Oct 03, 2018 - 16:46 GMT-04:00
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Oct 03, 2018 - 16:15 GMT-04:00
Identified
We have identified an issue for some user's (those that get directed through our Ohio infrastructure) that prevent them from accessing organizations they have permission to access.

We have identified the root cause and will deploy at fix at 4:00 PM EST today. The fix will cause a brief period of downtime (for all users) where you cannot access your organizations.

All Alexa Skill and Google Action serving infrastructure is not affected.
Posted 6 months ago. Oct 03, 2018 - 14:14 GMT-04:00
This incident affected: GUI - go.xappmedia.com.