Status Notification Test - DISREGARD
Incident Report for XAPPmedia
Resolved
Test is over. Thank you.
Posted 9 months ago. Aug 17, 2018 - 18:48 GMT-04:00
Investigating
This is just a test. Please disregard.
Posted 9 months ago. Aug 17, 2018 - 14:36 GMT-04:00
This incident affected: GUI - go.xappmedia.com.