Database Migration - Analytics may be temporary unavailable
Incident Report for XAPPmedia
Resolved
This incident has been resolved.
Posted Jul 28, 2021 - 20:12 GMT-04:00
Monitoring
We are undergoing a database migration for our analytics to improve performance. Data will not be lost however you may not see analytics during this time. This does not impact your applications and data will not be lost.
Posted Jul 28, 2021 - 14:19 GMT-04:00
This incident affected: API and GUI - go.xappmedia.com.